Thursday, February 21, 2013

Oppsie!

I encounter this error message since this morning! Apparently there's some malware infection from chloeruoyi.blogspot.com which caused me failed to access my own blog (Proceed at my own risk though)

Not sure if all of you are facing the same problem when accessing my blog, but I do need your helps on what I can do!! (I use Chrome)

Thanks a million!

29 comments:

  1. 没有遇过这种情况 :P
    留言纯粹想说,原来我们同年!!哈哈!

    ReplyDelete
  2. My IE explorer has some problem too. I think I need to install the IE again.

    ReplyDelete
    Replies
    1. Oh really? I thought it happens on Chrome only...

      Delete
  3. i didn't see this message, probably i quick quick commented in your blog last night before the thing happened.. so you have removed the link to chloeruoyi.blogspot.com?? don't see any warning now also..

    ReplyDelete
    Replies
    1. SK, I have changed my blogger password but still the same, posted in Google Chrome's forum, waiting for a miracle to happen.....

      p/s: If I use other browsers like IE, still ok. Only Chrome got this error.

      Delete
  4. No problem accessing your blog. No antivirus softwared installed in your pc?

    ReplyDelete
    Replies
    1. I think it only appears in Chrome... :(

      Sadly, no :P

      Delete
  5. I don't have problem accessing yours nor Chloe's.

    Er, do I have to remove chloeruoyi.blogspot.com from my link?

    ReplyDelete
    Replies
    1. Good to hear that Yvonne.

      Err actually I also dont know :(

      Delete
    2. I tried to remove hers from my list, re-access my blog, seems ok wo... (touchwood la)

      Delete
  6. Oh yes it happen to mine ytd. Do many things still don't work until I remove my blogroll list. Then reinsert back 1 by 1 and test run. Encounter 2 friend site kena, one of it is chloeruoyi site. Inform her already and she will check her blogroll.

    ReplyDelete
    Replies
    1. Ha... Have to remove ALL of them and reinsert back one by one?? =_="

      Ok, thanks for informing, I will try it when I am free...

      Delete
  7. Hayley,
    I also encounter this problem yesterday! Only happen if use Chrome. What should I do?

    ReplyDelete
    Replies
    1. Kitty, well may be we can do like what Vicky said....

      I already posted this to Chrome's help center, see if they'll reply...

      Delete
  8. I do not have any problem accessing your blog... But i have this appearing when i visit a blogger blog using Chrome that i dare not go into...

    ReplyDelete
    Replies
    1. I see.. Very troublesome right? Haiz..

      Delete
  9. Yeah, i heard small kucing also had the same problem this morning..

    ReplyDelete
  10. Yup! Same with smallkucing...so I PM-ed her on Facebook. She said that the person concerned is presently in China and maybe, she doesn't have protection...so she just deleted the link to that blog, problem solved. I was able to log in after that. Yours seems ok...no problem at all...or have you done something about it? I'm using Chrome.

    ReplyDelete
  11. So sorry for causing you so much trouble. This morning when I log in to FB, so many people reported this matter to me! I also kena this warning before (from other people's blog) and wrote to Google's help desk. No reply one lah...useless. Just remove my link from your blog list and it will be solved. Sorry again. I'm still trying to get rid of this stupid thing from my blog.... :(

    ReplyDelete
  12. Btw, I did have antivirus in my computer last time but still infected... So I dun think its a matter of got protection or not.

    ReplyDelete
    Replies
    1. Hello, can I know your problem solve already? Maybe you can try to remove some widget from your blog?

      Don't leave your blog under this kind of status for long time, it might be harder to solve in future. :)

      Delete
  13. No problem over my end Bananaz using Safari

    ReplyDelete
  14. Earlier while surfing other sites Chrome message appeared said to enable cookies.

    ReplyDelete
  15. many websites got this problem for the last 2 days......

    ReplyDelete
  16. I wouldn't like to see such a message on my blog.

    Greetings,
    Filip

    ReplyDelete
  17. Is it? So far i do not have such problem. Hope they fix yours soon.

    ReplyDelete
  18. glad all's well with your blog again:D

    ReplyDelete
  19. I think everything is ok now. Thanks for the concern everyone!

    ReplyDelete

Share your thoughts! (But strictly no advertisements please)